Bug #18275
Disabled status for a user is not displayed in Admin page
Start date:
Due date:
Estimated time:
Affected Version:
Reproducible:
Description
STEPS
1. Login as Admin
2. Master Settings >> User Management
3. Select a editor >> Click icon to Disable User
4. Editor Login >> Editor is disabled >> Unable to login
5. Admin Login >> Select the same editor >> Click icon to Disable User
6. Again same popup to disable is displayed >> No disabled status is displayed
Files
Related issues