Project

General

Profile

Bug #18277

Unable to enable a user which is in Disabled status

Added by Anusha G about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
-
Start date:
2026-07-29
Due date:
Estimated time:
Affected Version:
Reproducible:

Description

STEPS

1. Login as Admin
2. Master Settings >> User Management
3. Select a editor >> Click icon to Disable User

4. Editor Login >> Editor is disabled >> Unable to login

5. Admin Login >> Select the same editor >> Only icon to Disable User is displayed
6. No option to enable the user which is in Disabled status


Files


Related issues

Related to Feature #18251: Content Management System for eHealth KeralaNewAncy A2026-07-29

Actions
#1

Updated by Nithin Raj V V about 2 months ago

  • Status changed from New to Resolved
#2

Updated by Nithin Raj V V about 2 months ago

  • Assignee changed from Nithin Raj V V to Anusha G
#3

Updated by Anusha G about 2 months ago

  • Status changed from Resolved to Closed

Resolved

#5

Updated by Anusha G 12 days ago

  • Related to Feature #18251: Content Management System for eHealth Kerala added

Also available in: Atom PDF